WordPress 5.1 waarschuwt voor oude PHP versie

WordPress 5.1 waarschuwt voor oude PHP versie

WordPress 5.1 waarschuwt voor oude PHP versie 1920 1080 OnlineVisual

WordPress 5.1 waarschuwt voor oude PHP versie

WordPress gaat je waarschuwen als je server een oude PHP versie gebruikt. De Site Health Check is een onderdeel van WordPress dat de prestaties en stabiliteit van je CMS systeem verbeterd. Voor veel website- en webshopgebruikers komt de melding als een verrassing omdat de PHP versie al jaren niet is gewijzigd.

 

PHP versie 5.6 of lager?

Veel websites hebben de melding gekregen om hun PHP versie te vernieuwen. Het gaat hierbij alleen om websites die PHP versie 5.6 of lager draaien. Website die een hogere PHP versie draaien hoeven zich voorlopig nog geen zorgen te maken. De laagste PHP versie dat beveiligingsupdates ontvangt is versie 7.1. WordPress wil dan ook dat gebruikers zo snel mogelijk overstappen naar een hogere PHP versie. Deze versie biedt niet alleen verbeterde beveiliging, maar kan ook voor snelheid optimalisatie zorgen. Het overstappen naar een hogere PHP versie is dus zo gek nog niet.

WordPress 5.1 waarschuwt voor oude PHP versie

Updaten naar een hogere PHP versie

Voor je gaat updaten naar een hogere PHP versie is het van belang goed te kijken naar de compatibiliteit van de plugins en thema’s die je gebruikt. In de meeste gevallen hebben alle populaire ontwikkelaars hun producten goed onderhouden en zal dit niet vaak voor problemen zorgen. Het updaten naar PHP versie 7.1 of hoger gaat bijna altijd via de DirectAdmin, CPanel of Plesk omgeving. Hier kan je onder domeinbeheer de PHP versie selecteren voor jouw domeinnaam. Handig om voor het updaten even een backup te maken van je website en database.

Op de website van WordPress wordt kort uitgelegd wat het probleem inhoudt en waarom website-eigenaren moeten overstappen naar een hogere PHP versie. Vervolgens zal er worden uitgelegd hoe je de website kan voorbereiden naar een update van WordPress 5.1. Deze update zal 21 februari plaatsvinden. Eind december 2019 wil WordPress dat PHP versie 7.0 de minimale PHP versie is.

Heb je hulp nodig bij het updaten van jouw website naar de nieuwste PHP versie? Of krijg je een error 500 code op je website na het updaten van de PHP versie? Wij helpen je daar graag bij. Neem gerust contact op via e-mail of telefoon!

WordPress 5.1 waarschuwt voor oude PHP versie
5 (100%) 9 votes

WordPress 5.1 waarschuwt voor oude PHP versie

WordPress gaat je waarschuwen als je server een oude PHP versie gebruikt. De Site Health Check is een onderdeel van WordPress dat de prestaties en stabiliteit van je CMS systeem verbeterd. Voor veel website- en webshopgebruikers komt de melding als een verrassing omdat de PHP versie al jaren niet is gewijzigd.

 

PHP versie 5.6 of lager?

Veel websites hebben de melding gekregen om hun PHP versie te vernieuwen. Het gaat hierbij alleen om websites die PHP versie 5.6 of lager draaien. Website die ene hogere PHP versie draaien hoeven zich voorlopig nog geen zorgen te maken. De laagste PHP versie dat beveiligingsupdates ontvangt is versie 7.1. WordPress wil dan ook dat gebruikers zo snel mogelijk overstappen naar een hogere PHP versie. Deze versie biedt niet alleen verbeterde beveiliging, maar kan ook voor snelheid optimalisatie zorgen. Het overstappen naar een hogere PHP versie is dus zo gek nog niet.

WordPress 5.1 waarschuwt voor oude PHP versie

Updaten naar een hogere PHP versie

Voor je gaat updaten naar een hogere PHP versie is het van belang goed te kijken naar de compatibiliteit van de plugins en thema’s die je gebruikt. In de meeste gevallen hebben alle populaire ontwikkelaars hun producten goed onderhouden en zal dit niet vaak voor problemen zorgen. Het updaten naar PHP versie 7.1 of hoger gaat bijna altijd via de DirectAdmin, CPanel of Plesk omgeving. Hier kan je onder domeinbeheer de PHP versie selecteren voor jouw domeinnaam. Handig om voor het updaten even een backup te maken van je website en database.

Op de website van WordPress wordt kort uitgelegd wat het probleem inhoudt en waarom website-eigenaren moeten overstappen naar een hogere PHP versie. Vervolgens zal er worden uitgelegd hoe je de website kan voorbereiden naar een update van WordPress 5.1. Deze update zal 21 februari plaatsvinden. Eind december 2019 wil WordPress dat PHP versie 7.0 de minimale PHP versie is.

Heb je hulp nodig bij het updaten van jouw website naar de nieuwste PHP versie? Of krijg je een error 500 code op je website na het updaten van de PHP versie? Wij helpen je daar graag bij. Neem gerust contact op via e-mail of telefoon!

    Cookies

    Op deze website plaatsen we cookies zodat de website goed werkt voor u. Daarnaast maken deze cookies de website persoonlijker en gebruiksvriendelijker.

    De vereiste cookies (functioneel en analytisch) zijn noodzakelijk voor het goed functioneren van de website. Deze worden altijd geplaatst. De (tracking) cookies voor optimale functionaliteit kunt u weigeren als u dat wilt..

    Functioneel en analytisch
    vereist
    Tracking cookies

    Deze website gebruikt zogeheten functionele cookies om bezoekers in staat te stellen onze website te bekijken, tevens wordt gebruik gemaakt van analytische cookies om zo geanonimiseerde bezoekersstatistieken bij te houden. Na akkoord worden er ook tracking cookies geplaatst, hiermee doen we onderzoek naar hoe onze website wordt gebruikt om zo de gebruikerservaring te verbeteren. Meer informatie is beschikbaar in onze privacyverklaring.